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FewClix®

for Notes®

To Install FewClix for Notes:

Step 1:

Please locate the ‘FewClix_for_Notes_3-1 Install.zip’ file on your system and extract it to any
location on your local system

Step 2:

Open the ‘FewClix_for_Notes_3-1_Install.NSF’ file. The ‘About FewClix for Notes’ tab appears;
review and close the tab

IBM Notes File Edit View Create Actions Tools Window Help B0 @ aM4) = 2 Fis0lPM GEsoa Q H

\F) FewClix for Notes Installation = | [E] About FawClix for Nates Install - De-. 3

FewClix*

for Notes”
About FewClix for Notes NSF Installer

bae®

The FewClix for Notes NSF Installer enables you to install FewClix fer Notes on your system,
Please close this tab and select the "FewClix for Notes Install” tab to begin,
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FewClix®

®
for Notes
The ‘FewClix for Notes Installation’ tab lists all options available during installation.
IBM Notes File Edit View Create Actions Tools Window Help 80 ® a8 4) = 4 Fi4S1PM GBSQA Q B

@ Discover ] FewClix for Notes Installation % |

FewClix*

for Notes®
FewClix for Notes NSF Installer

OECIC

Please click on the "Prerequisites” button on the left and confirm that FewClix for Notes supports your version of IBM Notes before beginning installation.
On confirming that FewClix for Notes supports your version of IBM Notes, select "Install FewClix for Notes® on the left to begin your installation

You can follow the brief instructions on the instakation page or for detailed instructions with images, select “Instafation Guide” on the left.

(1) To confirm, that FewClix for Notes supports your version of IBM Notes, click ‘Prerequisites’ button.
Verify and close the tab

Please confirm that all users to whom FewClix (for Notes) is being distributed have the correct IBM
Notes version and Hot Fix/ Fix Pack installed before FewClix (for Notes) is deployed. The ‘Release’ and
‘Revision’ information in the ‘Help > About IBM Notes’ screen (Windows) and ‘IBM Notes - About IBM
Notes’ screen (Mac) should match any of the following versions

e IBM Notes Client 8.5.3 Standard Configuration (all Fix Packs)

e IBM Notes Client 9.0.1 Standard Configuration (all Fix Packs)

For Example,

®0OC About IBM Notes

: IBM Notes 9
Social Edition

Release 9.0.1 (64-bit)
Revision 20150916.0754-EXT (Release 9.0.1 (64-bit))
Standard Configuration

" ‘ L-GHUS-9Z3KRF
J Licens: nd by
other( red in

manyj| Release 9.0.1 (64 - bit)
Revision 20150916.0754 - EXT (Release 9.0.1 (64 - bit))

Standard Configuration

This

Feature Details Plug-in Details Configuration Details Component Details “

Page 3 of 7

© GBS Americas LLC. All rights reserved.

www.fewclix.com




FewClix®
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Step 3:

To begin the installation process, click ‘Install FewClix for Notes’ button; quickly takes you to the ‘EULA’. Read
and accept the license agreement

00 FewClix (for Notes) EULA - IBM Notes

X BB a8 - T

Close

FewClix (for Notes) License Agreement

| Agree 1 Dont Agree

End User License Agreement (EULA)

This End User License Agreement ("Agrssment“) is a binding agreement between you ("you” or "Licensee”) and GBS Enterprises Inc., a United States corporation formed in the state of Delawam and havmg its pnnqpal
executive offices located at 2295 Towne Lake Parkway, Suite 116-290, Woodstock, GA 30189 and its Affiiates (the "Licensor”). This Agreement govers your use of FewClix for
'Soﬁware") The Sokware is licensed, nol sold, to you.

ING, INSTALLING OR USING THE SOFTWARE, YOU (A) ACKNOWLEDGE THAT YOU HAVE READ AND UNDERSTAND THIS AGREEMENT:; (B) REPRESENT THAT YOU ARE OF LEGAL AGE TO ENTER
INTO A BINDING AGREEMENT, AND (C) ACCEPT THIS AGREEMENT AND AGREE THAT YOU ARE LEGALLY BOUND BY ITS TERMS. IF LICENSEE DOES NOT AGREE TO THE TERMS OF THIS AGREEMENT,
LICENSOR WILL NOT AND DOES NOT LICENSE THE SOFTWARE TO LICENSEE AND YOU MUST NOT DOWNLOAD, INSTALL OR USE THE SOFTWARE OR DOCUMENTATION.
NOTWITHSTANDING ANYTHING TO THE CONTRARY IN THIS AGREEMENT OR YOUR ACCEPTANCE OF THE TERMS AND CONDITIONS OF THIS AGREEMENT, NO LICENSE IS GRANTED (WHETHER EXPRESSLY,
BY IMPLICATION OR OTHERWISE) UNDER THIS T, AND T Y EXCLUDES ANY RIGHT, CONCERNING ANY SOFTWARE THAT LICENSEE DID NOT ACQUIRE LAWFULLY OR
THAT IS NOT A LEGITIMATE, AUTHORIZED COPY OF LICENSOR'S SOFTWARE

1. Definitions

"Activation" or "Activates” means the action of the User entering a License Key or Activation Key in the Software, followed by the Software validating the License Key or Activation Key with the User's email address, and if
valndaled storing the License Key or Activation Key for the purpose of uniquely identifying the User as the Authorized User of the Software.

b. "Affiliate” means any entity owned by, owning, or under common control with Licensor or Licensee, as the case may be.

EI . "Authorized User” means either a Named User or an External User who may Use the Licensed Material, subject to the terms of this Agreement and to Licensee's having paid the applicable licensee fee for each Authorized
ser.

d. "Effective Date” means the date on which the Software is installed on the User's computer

e. "External User” means an employee or agent of a designee of Licensee who may Use the Licensed Material solely to further the internal business purposes of Licensee, subject to the terms of this Agreement and to
Licensee's having paid the applicable license fee for each External User.

f. "Current Version" means the version of the Software available as of the Effective Date or later provided by Licensor to Licensee under the Maintenance Agreement or otherwise.

Step 4:
If you already have the ‘My Widgets’ panel in your sidebar, please skip to step 6

If you do not see the ‘My Widgets’ panel in your sidebar, please follow step 5 to enable it

lendar Q

&) Sametime Contacts =
Gy Feeds =
“z| Day-At-A-Glance =

& & - [Tpetofind |
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Step 5:

1) Select IBM Notes > Preference >

About IEM Motes
2) Select ‘Widgets’

Services [

Few(Clix

®
for Notes®

Hide IEM Motes
Hide Others
Show All

Quit IEM Motes

#H
C#H

5

type filter text

I Atcounts
Basic Motes Client Configurat
B Calendar and To Do
Contacts
Freds
Fonts and Colors
Hame Poral Account
B Install{Update
Live Text
Lecations
Leg Settings
= Mail
MNates Ports
Regional Sertings
- Replication and Sync
I Sametime
B Sametime Meeting Rooms
B Search
Spell Check
& Toalbar
Web Browser

#0

Windows and Themes
XPages Perforrmance

Widgets

Fill in all fields and click Apply o populate the categories list.
E Show Widget Toolbar and the My Widgets panel

Catalog server: Browse. ..

Catalog name {.nsf):
Categories ta install;

Deselect All

© GBS Americas LLC. All rights reserved.
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Select the check box on top that says ‘Show Widget Toolbar and the My Widgets’ panel and click ‘OK’

Step 6:

1) Expand the ‘My Widgets’ panel by clicking the My Widgets icon in your sidebar

IBM Notes File View Tools Window Help e a 4) = A Fri4:S7PM GBSQA Q B

@ Oiscover x| (] FewClix for Notes Installation x| [F] FewClix for Notes Installation

IBM Notes

Social Edition

What's New  ForNew Users  Hints and Tips  Quick Links

~ Mail is Easier to Find o« See all new features here

-> Curious about previous releases?

Inbox: Just Start Typi Fi day's Mail Note: New features may require the latest
mail tempiate.

Can't find that one email you need? Start typing the sender’s Categorize your mail by when it arrived—today, yesterday, or
name, date sent, or subject. by date.
IBM Notes File View Tools Window Help B0 @ 8R4 = o Fid58PM GBSOA Q E

@ Discover x ] FewClix for Notes Installation ‘ |E] FewClix for Notes Installation

(&) Sametime Contacts
IBM Notes £ Feeds

- 1 8 L %] Day-At-A-Glance
Social Edition e
W B weonnd |
Welcome to the My Widgets Panel

What's New For New Users Hints and Tips Quick Links
You can

+ Configure a Geogle Gadget or a Web page a
2 panel

~ Mail is Easier to Find o See all new fealures here

« Click Live Text to get useful information in
=> Curious about previous context. such as look up a stock price

i B « Extend the client with new acti bulld
Inbox: Just Start Typing Fi oday's Mail end the client with new actions you bu
Note: New features may require the « Click any of these icons in the Widgets

ool
{atest mail template. oot

Can't find that one email you need? Start typing Categorize your mail by when it arrived—today, £ The puzzle t carted
the sender's name, date sent, or subject. yesterday, or by date. Pazle [2 oft Stane
S The toolbox to canfigure a widget
Find will pop up and assist you. Choose Show > Group by Date from the current context
1 The yellow Add as a Panel to add your
© Leam more & Watch it current view as a panel
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2) Drag and drop the ‘FewClix_for_Notes_Install.xml’ file from the ‘FewClix for Notes Installation’ page
into the ‘My Widgets’ panel of your sidebar and follow the prompts to install FewClix for Notes

‘es0e FewClix (for Notes) Installation - IBM Notes

@ Discover FewClix (for Notes) Installation =[] FewClix (for Notes) Installation

23 Workspace  x

=y =@+ LFPE: B&&

AT B e - ©biWaAsZ

¥& Sametime Contacts.

v
FewClix s
® (& B~ [1ype toFina
Welcome to the My Widgets

Panel
You can:
FewClix_for_Notes_Install.xml
+ Configure a Google Gadget or a V
Please follow the steps below to install FewClix (for Notes) 3.1 page as 2 panel

lick Live Text te get useful infort

If you already have the "My Widgets™ panel in your sidebar, please skip to Step 2.
ntext, such as look up a stock

If you do not see the "My Widgets” panel in your sidebar, please use Step 1 below 1o enable it.
« Extond the client with mew action:
Step 1: build

1) Select File> Preferences > Widgets on Windows or IBM Notes > Preferences > Widgets on the Mac « Click any of these icens in the Wi
2) Check the box on top that says "Show widget toolbar and the My Widgets sidebar panel” toolbar
3) Click on Ok

e0e FewClix (for Notes) Installation - IBM Notes

Step 2:

1) Expand the "My Wi

2) Drag & drop the "Fe @ Discover FewClix (for Notes) Installation »  [[] FewClix (for Notes) Installation

23 workspace

Step 3: P W B Ko % o S b i WAL F.os Ao @+ LPE D=

You will be prompted | " Vi Sametime Contacts. =

installation process. F ® —
ewlLIX o 3

If your Mailbox tab wa " & & ~ Type toFind

Nots: for Notes

If you have already in: g @
Notes) before installin é
FewClix_for_Notes_install.xm| FewClix (fo...

-_ Please follow the steps below to install FewClix (for Notes) 3.1

If you already have the "My Widgets” panel in your sidebar, please skip 1o Step 2.
If you do not see the "My Widgets" panel in your sidebar, please use Step 1 below to enable it

Step 1:
1) Select File> Preferences > Widgets on Windows or IBM Notes > Preferences > Widgets on the Mac
2) Gheck the box on 10p that says “Show widget toolbar and the My Widgets sidebar panel®

3) Click on Ok

Step2:

1) Expand the "My Widgets” panel by clicking on the My Widgets icon in your sidebar
2) Drag & drop the "FewClix_for_Notes_Installxmi* file from the top of this page into the "My Widgets" panel and follow the prompts to install FewClix (for Notes)

Step 3:

‘You will be prompted by IBM Notes (on the bottom right comer) to restart your client. In case you do not see the prompt, please wait for 2 minutes and manually restart your IBM Notes client to complete the
installation process.

If your Mailbox tab was open during restart, please close and reopen the Mailbox tab. Once opened, you will find FewGiix (for Notes) inside your IBM Notes Mailbox.

Note:

If you have already installed FewClix (for Notes) as an Update site using the File > Application > Install... process, please use File > Application > Application Management... 10 uninstall FewClix (for [ Feeds

You will be prompted by IBM Notes (on the bottom right corner) to restart your client. In case you do
not see the prompt, please wait for 2 minutes and manually restart your IBM Notes client to complete
the installation process

it IBM Notes ]

You must restart the client for
! the following updates or
" installations to take effect:
FewClix (for Motes) 3.1.0

Restart Mow

Note: If your Mailbox tab was open during restart, please close and reopen the Mailbox tab. Once
opened, you will find FewClix for Notes inside your IBM Notes Mailbox
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